Getting frustrated with ScribeFire

The Firefox extension I can least live without (next to AdBlock Plus) is ScribeFire, from which I do all of my blog posts. Problem being that 2 of the last 3 posts I’ve made from my Linux-based Firefox/ScribFire have shown up on the blog completely blank. What’s the point of having a blog posting utility that you can’t trust to actually post content to your blog? Makes me look bad if the headline hits the RSS feed (and by extension LJ and Twitter), and there’s no words for people to see. Enough grumbling… time to post and see if this one goes through successfully.

Advertisements
Post a comment or leave a trackback: Trackback URL.

Comments

  • Christopher Finke  On July 3, 2008 at 10:15 am

    I believe that this bug was fixed by yesterday’s 2.2.8 release. Sorry about that.

  • wolfger  On July 3, 2008 at 11:01 am

    Thanks, Chris! Sorry for being so negative. I really do love the app and appreciate the people responsible for it.

  • wolfger  On July 3, 2008 at 12:45 pm

    Gah. Updated ScribeFire to 2.2.8 and now it says my server’s API URL is bad. Hopefully that is fixed very soon.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: